Feature #1740

Windows Internet Explorer 8 and FreeNAS-8.2.0-RELEASE-p1-x64 (r11950) problem showing Network Configuration

Added by 6neko9 - over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:GUI
Target version:-

Description

Hi to all,

I encountered a problem with Network configuration through FREENAS WEB UI and IE 8.

Description of problem:

I installed FREENAS (version is in subject) on my XenServer for testing purposes.
Through FREENAS console i set up network IP, subnet, but there was not option for "Default Gateway".
Since my enviroment is all Windows, and default browser is IE8, from the windows server in same subnet I started FREENAS GUI.
After I started it I couldn't see Network summary, Network - Global Configuration inside IE8.
I can confirm that it is visible through IE9 and Firefox (which I had to install in my environment first).

So it would be nice if You could put back "Default Gateway" setting field in FREENAS console, or fix WEB UI to work in IE8.

Other than that it is wonderfull product which we use a lot.

Kind regards,

Neven

History

#1 Updated by Cyber Jock over 1 year ago

Honestly, it sounds like more of an issue with IE8 since IE9 and Firefox work fine. I don't use IE8, but it could be an issue with IE8s compatibility mode or something along those lines.

From the console you can choose option 4 to set a default gateway for IPv4 and IPv6.

#2 Updated by William Grzybowski over 1 year ago

  • Resolution set to wontfix
  • Status changed from Unscreened to Closed

Default gateway can be configured under console as explained above.

Also available in: Atom PDF